Exclude Asset from Search not working

(Joel Boldero) #1

Matrix Version:

I want to exclude a page (and all other pages nested underneath it).

I have a page called “Documentation” with a whole lot of other pages nested underneath it.
I want to exclude the “Documentation” page and all other nested pages from search.

Here are the steps I used (Which haven’t worked)…

  1. Using Asset Tree Weights, selected the “Documentation” asset -> Customise Asset Types -> Selected Standard Page -> Updated “Enable Indexing” to “No”.
  2. In Search Manager details, re-indexed the “Documentation” Asset.

After doing the above steps, I open a Cognito window, and even use /_nocache after the website, however the page still remains in search.

Any ideas?

(Bart Banda) #2

Answered in Exclude an asset from search but will add here as well.

On the Details screen of the Search Page, try simply adding that page as an Excluded Root Node in this field.