Losing locks all the time


Hi all,

One of my team members has issues with locking an asset for editing. Lock is acquired by won’t stick for long, often before he could finish editing. It seems to happen consistently only to him and not to other members of the team. Definitely not to myself.

  • He has worked on 3 different computers and the same issues keep happening
  • It happens on several Matrix instances (so not only different site but different site hosted on different Matrix instance/server)
  • It is on admin interface (we don’t really use Edit+ interface)

Has anyone come across this situation and could share their experience or even better how to resolve it? Given the consistency across different instances I can’t really point this onto something.

(Bart Banda) #2

Hey, probably hard to debug without looking closer in their system.

Some things to try:

  • Create a new user and get them to sign in as them and see if it happens
  • Review triggers to see if there is anything there that’s causing it
  • Review the Screen Locks settings in the System Config, any unusual settings there? (these would normally affect everyone though, but worth a peek)

Also, what version is this in?


Hi @Bart thank you for your response.

Versions: v5.5.3.3 and v5.5.6.3

(Hugh McMaster) #4

This sounds like a problem with the configuration of your Matrix instance session management.

Have you tried adjusting the lock timeouts in System Configuration?


Before I made the adjustment, is it possible to affect only 1 user?

(Hugh McMaster) #6

That’s the unusual part. When I experienced this in Matrix, it affected everyone in the team at various times on random assets.

It’s posible simply changing the timeout, then putting it back to the previous value will be enough to fix this for the relevant user.